Project

General

Profile

Feature #1139

Reminder issue reminder

Added by Izerg about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
07/17/2014
Due date:
% Done:

100%

Estimated time:

Description

Reminder does not send all issues assigned to person.


нужно напомнить напоминателю - что напоминать нужно - все текущие активные иссуи, на не выборочно - как он сейчас делает.
Пример - на картинке.


Files

my_page.png (11 KB) my_page.png Фактические иссуи на текущий день Izerg, 07/17/2014 01:30 PM
Remainder.png (22.7 KB) Remainder.png Иссуи напоминателя Izerg, 07/17/2014 01:31 PM
#1

Updated by tin about 6 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

I already replied earlier, that it only reminds issues which have Due date field filled.
Reminder program does not know if issue is overdue, or not, it reads Due date, and compares to current date.
If it's current date is newer than Due it will add issue to remind list.
If Due date empty or in future it will not send any reminds for that item.

After all, that's what reminder means. It's not sending all list of all issues, only those which are overdue.
It makes no sense to me to send duplicate of MyPage to mail every day otherwise.

#2

Updated by Izerg about 6 years ago

  • Status changed from Feedback to Closed

ну вот , так действительно понятнее, пусть теперь здесь хранится.

#3

Updated by tin about 6 years ago

  • Description updated (diff)

Also available in: Atom PDF